Geodata | Sikkerhetsutfordring i ArcGIS server

Sikkerhetsutfordring i ArcGIS server

Esri har oppdaget en kritisk svakhet i ArcGIS Server. Dette kan bety at data blir eksponert for brukere som ikke normalt skal ha tilgang. Dette gjelder både Windows og Linux versjonene av ArcGIS Server. 

Hva du må gjøre?

Patch for alle ArcGIS Server versjoner fra 10.2.1 til 10.6 er løslatt. Esri anbefaler på det sterkeste å installere den relevante patchen så raskt som mulig. Alle patcher kan lastes ned herfra. Der kan du også lese mer om problemet. 

 Har du spørsmål rundt dette kan du kontakte Geodata Support.